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License Agreement 
 

 
ELECTRONIC END USER LICENSE AGREEMENT 

 
For One (1) Computer 

 
This is an End User License Agreement. This is a contract. If you install this software, you must abide by the terms of 
this agreement. This license is applicable to all software products sold by Neevia Technology. The term software 
includes upgrades, modified versions or updates. This software is licensed and not sold. Only a personal, non-
transferable and nonexclusive right to use the Neevia products is granted to the end user. 

 
The following are definitions that should be noted by the user: 

 
COMPUTER 

This is a single computer owned, rented or leased by a single individual or entity on which one or more 
applications load and execute software in the memory space of that computer. Software is installed on a 
computer for one or more users. All computers must be licensed to utilize Neevia software. 

 
THIS IS A CONTRACT BETWEEN YOU AND NEEVIA TECHNOLOGY. YOU SHOULD CAREFULLY READ THIS LICENSING 
AGREEMENT AND MUST ACCEPT ALL THE TERMS AND CONDITIONS BEFORE INSTALLING THIS NEEVIA SOFTWARE. BY 
INSTALLING THE SOFTWARE, YOU ARE AGREEING TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS LICENSE. IF 
YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, DO NOT INSTALL THE SOFTWARE, AND DO NOT USE THE 
SOFTWARE. IF YOU VIOLATE THIS AGREEMENT, YOU WILL BE SUBJECT TO LEGAL ACTION BY NEEVIA TECHNOLOGY. 

 
 

Subject to the payment of applicable license fees, Neevia Technology grants you a nonexclusive right to use its 
accompanying Neevia software product and related documents (the Software) in the terms and conditions provided as 
follow: 
 
LICENSE 

 

Until such time as Neevia Technology has issued a valid serial number to you, you may only use this software for a 30-
day trial period. You agree to remove any copies of the software after the expiration of the trial period. No license is 
issued to you until you are issued a valid serial number. 

 
You cannot use a license for the software concurrently on different computers. You may install and use the Software in 
a single location on a hard disk or other storage device of one computer only.  
 

(a) Home Use: 
 

The primary user of each computer on which the Software is installed or used may also install the Software on one 
home or portable computer.  However another person may not use the Software on a secondary computer at the 
same time the Software on the primary computer is being used. 

 
 

(b)  Server or Network Use: 
 

You may keep one copy of the Software on a single file server only for the purposes of downloading and installing 
the Software onto a hard disk of up to the Permitted Number of Computers that are on the same network as the 
file server. No other network use is permitted.  
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(c) Operating system or Language versions: 
 

If you receive two or more copies of the Software with different operating systems or language versions, the total 
aggregate number of computers on which all versions of the Software are used may not exceed the Permitted 
Number of Computers. You may not rent, lease, sublicense, lend or transfer versions or copies of the Software you 
do not use, or Software contained on any unused media. 

 
 
(d) Archiving: 

 

You may make one copy of the Software solely for archival purposes. If the Software is an upgrade, you may use 
the Software only in conjunction with upgraded product. If you receive your first copy of the Software 
electronically, and a second copy on media afterward, the second copy can be used for archival purposes only.  

 
 

For all Neevia Technology products, you agree that you will only use our software on a server and all applications that 
will access the server will reside on the server and you will not permit remote access to the software except through 
your application residing on the server. You agree to surrender your license(s) if you violate this agreement. If you 
violate this agreement, you will not receive a refund upon termination of this license. You agree not to utilize our 
software to violate the copyright of any third parties. If you do violate the copyright of a third party utilizing our 
software, you agree to hold Neevia Technology harmless and will indemnify Neevia Technology for any such activity 
even if the violation is unintentional. 

 
 

COPYRIGHT 
 

The Software is owned by Neevia Technology and/or its suppliers, and is protected by the copyright and trademark 
laws of the United States and related applicable laws. You may not copy the Software except as set forth in the 
"License" section. Any copies that you are permitted to make pursuant to this Agreement must contain the same 
copyright and other proprietary notices that appear on or in the Software.  

 
You may not rent, lease, sub-license, transfer, or sell the Software. You may not modify, translate, reverse engineer, 
decompile, disassemble, or create derivative works based on the Software, except to the extent applicable law 
expressly prohibits such foregoing restriction. You may use the trademarks to identify the Software owner's name, or 
to identify printed output produced by the Software. Such use of any trademark does not give you any rights of 
ownership in that trademark.  

 
 
NO WARRANTY LICENSED SOFTWARE (S) - "AS IS" 
 

The Software is provided AS IS. NEEVIA TECHNOLOGY AND ITS SUPPLIERS MAKE NO WARRANTIES, EXPRESS OR 
IMPLIED, AS TO THE MERCHANTABILITY, QUALITY, NONINFRINGEMENT OF THIRD PARTY RIGHTS, FITNESS FOR A 
PARTICULAR PURPOSE, AND THOSE ARISING BY STATUTE OR OTHERWISE IN LAW OR FROM A COURSE OF DEALING OR 
USAGE OF TRADE. THE ENTIRE RISK AS TO THE QUALITY, RESULTS BY USING THE SOFTWARE, AND PERFORMANCE OF 
THE SOFTWARE IS WITH THE END USER. Some states or jurisdictions do not allow the exclusion or limitation of 
incidental, consequential or special damages, or the exclusion of implied warranties or limitations on how long an 
implied warranty may last, so the above limitations may not apply to your or your company. 

 
 

LIMITATION OF REMEDIES AND LIABILITY 
 

NEEVIA TECHNOLOGY OR ITS SUPPLIERS OR RESELLERS SHALL NOT UNDER ANY CIRCUMSTANCE BE LIABLE TO YOU FOR 
ANY DAMAGES, INCLUDING BUT NOT LIMITED TO SPECIAL, INDIRECT, OR CONSEQUENTIAL DAMAGES, LOST PROFITS 
OR LOST SAVINGS, OR FOR ANY CLAIM BY A THIRD PARTY, ARISING OUT OF THE USE OR INABILITY TO USE THE 
SOFTWARE, EVEN IF NEEVIA TECHNOLOLGY SHALL HAVE BEEN INFORMED OF THE POSSIBILITY OF SUCH DAMAGES, OR 
FOR ANY CLAIM BY ANY OTHER PARTY.  

 
 



Neevia docuPrinter LT user’s manual 
version 6.3, last modified on 11/28/2011 Page 4 of 35 

 

GENERAL 
 

This Agreement shall be construed, interpreted, and governed by the laws of the State of Florida, excluding the 
application of its conflicts of law rules. The United Nations Convention on Contracts of the International Sale of Goods, 
will not govern this Agreement. If any part of this Agreement is found void and unenforceable, it will not affect the 
validity of the rest of the Agreement, which shall remain valid and enforceable according to its terms.  

 
If you need to redistribute this product with your own software products, you need to contact Neevia and negotiate a 
separate licensing and royalty agreement. 

 
You may not ship, transfer, or export the Software into any country or used in any manner prohibited by any export 
laws, restrictions or regulations.  
 
 
UPGRADES 

 

You must be properly licensed to install upgrades to Neevia Software products. Neevia upgrades replace and or 
supplement the previous product that formed the basis for your eligibility to for the upgrade. You may use the 
upgrade only in accordance with the terms of this Agreement. Upgrades may not be separated and used on separate 
computers.  

 
 

GOVERNEMENT USERS 
 

For United States government users, the Software and associated Documentation are deemed to be "commercial 
computer software" and "commercial computer documentation", respectively pursuant to DFAR 227.7202 and FAR 
12.212(b) as applicable. 

 
 
 
ENTIRE AGREEMENT 

 

You acknowledge that you have read this Agreement, understand it and agree to be bounded by its terms and 
conditions. It is the complete and exclusive statement of the Agreement between us, which supersedes any proposal 
or prior agreement, oral or written, and other communication between us relating to the subject matter of this 
Agreement. 

 
 
 

CONTACT INFORMATION 
 

NEEVIA TECHNOLOGY 
Email: info@neevia.com 

Web: http://www.neevia.com 

mailto:info@neevia.com
http://neevia.com/
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Introduction 
 

Neevia docuPrinter LT is a PDF printer driver which means that in order to convert a file to PDF you must 
print to docuPrinter from your application, just as you would with any other printer. Most applications have 
a Print dialog box command available in the File menu. To use docuPrinter LT: 
 

1. Go into the File menu of your application and click Print; 

2. Select "docuPrinter" as a printer; 

3. Click OK; 

4. Wait for the docuPrinter dialog to appear; 

 

 

System Requirements 
 

 

• Windows 2000, XP, 2003, Vista, Windows 7, 2008.  

• At least 15 MBytes of free disk space. 

• Memory requirement is heavily dependent on the nature of the job being converted. 

 
 
 

Output Formats 
 

docuPrinter LT supports the following output formats: 
 

• PDF (Portable Document Format) v1.2, v1.3, v1.4, v1.5, v1.6, v1.7; 

• PostScript level 1, 1.5, 2, 3; 

• PDF/A-1b 
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Installing and Uninstalling Neevia docuPrinter LT 
 

Before installing and/or using this product, please make sure you have carefully read the copyright notice 
and agreed to all of its terms. If you have any questions about the licensing agreement, please feel free to 
call (954) 981.9252 or email sales@neevia.com. 

 
If you are using an earlier version of Neevia docuPrinter on your system, it is recommended that you 
uninstall it before installing Neevia docuPrinter LT v6.3. 
  

To install Neevia docuPrinter LT: 
download and save the http://neevia.com/prods/dplt.exe file to your hard disk. After downloading the file, 
double-click on it and follow the instructions. The installation procedure automatically detects your operating 
system, copies the needed files into your system directory and installs Neevia docuPrinter LT. 

 

NOTE: You must be logged in as an Administrator to install docuPrinter LT. 
 
Unattended installation: 
To perform an unattended (silent) installation launch docuPrinter LT installer with /sp /verysilent /norestart 
command line switches. Here is the full list of supported switches: 
 
/SP 

Disables the "This will install... Do you wish to continue?" prompt at the beginning of Setup. 
 

/SILENT, /VERYSILENT 
Instructs Setup to be silent or very silent. When Setup is silent the wizard and the background window are not 
displayed but the installation progress window is. When Setup is very silent the installation progress window is not 
displayed. Everything else is normal so for example error messages during installation are displayed and the startup 
prompt is (if you haven't disabled it with '/SP' command line option explained above). If a restart is necessary and 
the '/NORESTART' command is not used (see below) and Setup is silent, it will display a “Reboot now?” dialog. If it's 
very silent it will reboot without asking. 
 

/NOCANCEL 
Prevents the user from canceling during the installation process, by disabling the Cancel button and ignoring clicks 
on the close button. Useful along with /SILENT. 
 

/NORESTART 
Instructs Setup not to reboot even if it's necessary. 
 

/DIR="x:\dirname" 
Overrides the default directory name displayed on the Select Destination Directory wizard page. A fully qualified 
pathname must be specified. 

 
/GROUP="folder name" 

Overrides the default folder name displayed on the Select Start Menu Folder wizard page. 
 

/NOMACRO 
Prevents docuPrinter from installing the Microsoft Word, Excel, PowerPoint and Publisher macros. 

 
/NOWORD 

Disables the Microsoft Word docuPrinter macros installation. (Cannot be used with the /NOMACRO switch) 
 

mailto:sales@neevia.com
http://neevia.com/prods/dppro.exe
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/NOEXCEL 
Disables the Microsoft Excel docuPrinter macros installation. (Cannot be used with the /NOMACRO switch) 
 

/NOPOWERPOINT 
Disables the Microsoft PowerPoint docuPrinter macros installation. (Cannot be used with the /NOMACRO switch) 

 
/NOPUBLISHER 

Disables the Microsoft Publisher docuPrinter macros installation. (Cannot be used with the /NOMACRO switch) 
 

/NOCONTEXTMENU 
Prevents docuPrinter from installing the Create PDF files with docuPrinter menu option available when a file is right 
clicked. 
 

/NOCONTROLPANEL 
Prevents docuPrinter from installing the Neevia docuPrinter Control Panel icon. 
 

/NOICONS 
Instructs Setup not to create a Start Menu folder under Programs. 

                
/user="username", /company="company name", /serial="serial number"   

Use these switches to pass the registration info (username, company name and serial number) to the installer.  
 
 
 

To remove Neevia docuPrinter LT from your system: 
1. Select Settings -> Control Panel from the Start menu. 
 
2. In the Control Panel click Add/Remove programs and select docuPrinter LT from the list. 

 
3. Click the Add/Remove button to remove the program. 
 
A confirmation prompt is displayed. 

 
NOTE: In some circumstances the uninstaller is unable to remove Neevia docuPrinter LT from the Windows 
printing system. If that happens, you should reboot your computer and uninstall again. 

 

 
Unattended uninstall: 
To perform an unattended (silent) uninstall, launch unins000.exe from the folder where docuPrinter LT has 
been installed with /verysilent /norestart command line switches. Here is the full list of supported switches: 
 
/SILENT, /VERYSILENT 

When specified, the uninstaller will not ask the user for startup confirmation or display a message stating 
that uninstall is complete. Shared files that are no longer in use are deleted automatically without 
prompting. Any critical error messages will still be shown on the screen. When '/VERYSILENT' is specified, 
the uninstallation progress window is not displayed. If a restart is necessary and the '/NORESTART' 
command isn't used (see below) and '/VERYSILENT' is specified, the uninstaller will reboot without asking.  

 
/NORESTART 

Instructs the uninstaller not to reboot even if it's necessary. 
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Registering docuPrinter LT 
 

To register docuPrinter LT, print something to it from any Windows application, then in the docuPrinter 
"Save As" window (screenshot) press the Configure Output button followed by Register – you should see 
this screen: 
 

 
 

 

Enter the registration info from the email we sent you (make sure that you enter User Name, Company 
Name and Serial Number EXACTLY as they are in the email message) and press the Register button. 
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Getting Started 
 

Neevia docuPrinter LT is a PDF printer driver which means that in order to convert a file to PDF you must 
print to docuPrinter from your application, just as you would with any other printer. Most applications have 
a Print dialog box command available in the File menu. To use docuPrinter LT: 
 

1. Go into the File menu of your application and select Print; 

2. Select "docuPrinter" as a printer; 

3. Click OK; 

4. Wait for the docuPrinter dialog to appear; 
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Select the Paper Size and Orientation 
 

1. In the Windows Start menu, choose Settings -> Printers and Faxes. 
2. Right-click on the docuPrinter printer, then choose Properties.  
3. Click the "Printing Preferences …" button followed by Advanced. You should see this screen: 

 

 
 

4. Adjust the values for the paper size, page orientation and scaling as desired. 
5. To specify custom paper sizes, see Defining Custom Paper Sizes. 
6. Click OK. 

 
 

 Define Custom Paper Sizes 
 

To create a custom paper size: 
1. In Windows click Start -> Settings then Printers and Faxes.  
2. On the File menu, click Server Properties.  
3. On the Forms tab, select the Create a new form checkbox.  
4. In the Form name text box, type a name for the new form.  
5. Under Form description (measurements), enter the dimensions you want for the new paper size. 
6. Click OK. 
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Select the output file name and format 
 

When you print to Neevia docuPrinter LT from an application, docuPrinter prompts you for a destination 
folder for the output file – see the image below. 

 

 
 

The default destination folder is the last folder you used, and the file name is constructed from the 
document name provided by the application. You may change either of these before clicking the Save 
button to save the output file. 
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Stop docuPrinter LT from prompting for an output file name 
 

To stop docuPrinter from prompting for an output file name in windows go Start -> Settings -> Control Panel 
and click the docuPrinter icon – you should see this screen: 

 

 
 

Check the "Disable the Save As … window" checkbox – this will stop docuPrinter from prompting for an 
output file name. 
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Execute an application after printing 
 

1. In the Start menu, choose Settings -> Control Panel. 
2. Click the docuPrinter icon.  
3. In the "Application to execute after printing" section specify the application you want docuPrinter 

to execute after printing (you can also specify vbs scripts). 
4. Press the Apply button to apply your settings and close the "docuPrinter LT Settings …" window. 

 
 
 

View document after printing 
 

When you print to Neevia docuPrinter from an application, docuPrinter prompts you for a destination 
folder for the output file (screenshot). In that window select the desired output folder and document name, 
check the "View Output" checkbox and press the "Save" button – docuPrinter will create the output 
document and display it on screen. 
 
 
 
 

Email document after printing 
 

When you print to Neevia docuPrinter LT from an application, docuPrinter prompts you for a destination 
folder for the output file (screenshot). In that window select the desired output folder and document name, 
check the "Email Output" checkbox and press the "Save" button – docuPrinter will create the output 
document then launch the default email program from Windows.  
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Watermark and Stationery 
 

With docuPrinter LT you can apply watermarks / stationery to the output document. To do this print to docuPrinter, 
then in the docuPrinter "Save As" screen (screenshot) select the output file format and press the Watermark button – 
you should see this screen: 

 

 
 

                       Enter your text and select the desired font. By modifying the values for X Offset, Y Offset and Angle you can change 
the watermark position on the resulting document. For the X coordinate, instead of numbers you can also use as 
values center, left and right - these will position the watermark in the center of the page, on the left or right.  

                       For Y you have center, top and bottom which will cause the watermark to be placed in the center of the page on top 
or in the bottom. To position your watermark on the right lower corner use X offset = right and Y offset = bottom. 
 

To specify the opacity level simply position the cursor on the desired value. 
Enter 0 in the "Place on page(s)" textbox to place the watermark on all pages otherwise enter page numbers separated 
by commas 
 
In case you would like to use an existing PDF file as stationery click on the "Stationery" tab and enter the path to the 
file. To have the stationery appear an all your pages enter 0 in the "Place on page(s)" textbox otherwise enter page 
numbers separated by commas.  
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Create PDF files 
 

When you print to Neevia docuPrinter from an application, docuPrinter prompts you for a destination 
folder for the output file (screenshot). In that window select PDF as output format then press the 
"Configure Output" button to edit the output settings – the following screen will be displayed: 
 

 
 

Optimize for 
For your convenience there are several sets of predefined settings for creating PDF files. These settings are designed to 
balance file size with quality, depending on how the PDF file is to be used: 
 
• Default - is intended to be useful across a wide variety of uses, possibly at the expense of a larger output file. All color and 
grayscale images are downsampled at 72 dpi, monochrome images at 300 dpi; subsets of all fonts used in the file are 
embedded; and all information is compressed. PDF files created using this setting are compatible with Acrobat 4.0 (and later). 
 
• Screen - is for PDF files that will be displayed on the World Wide Web or an intranet, or that will be distributed through an 
e-mail system for on-screen viewing. This set of options uses compression, downsampling, and a relatively low resolution; 
converts all colors to RGB; maintains compatibility with Acrobat 3.0; to create a PDF file that is as small as possible.  
 
• Printer - is for PDF files that are intended for desktop printers, digital copiers, publishing on a CD-ROM, or to send to a client 
as a publishing proof. In this set of options, file size is still important, but it is not the only objective. This set of options uses 
compression and downsampling to keep the file size down, tags everything for color management, and prints to a medium 
resolution to create a reasonably accurate rendition of the original document. 
 
• Prepress - is for PDF files that will be printed as high-quality final output to an imagesetter or platesetter, for example. In 
this case, file size is not a consideration. The objective is to maintain all the information in a PDF file that a commercial printer 
or service bureau will need to print the document correctly. This set of options downsamples color and grayscale images at 300 
dpi, monochrome images at 1200 dpi, embeds subsets of all fonts used in the file, prints to a higher resolution, and uses other 
settings to preserve the maximum amount of information about the original document. 
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PDF Settings 
 

To edit the PDF settings click the "Edit PDF settings" button – you should see this screen 
 

 
 

There are 5 tabs on the top of the screen: 
 

General - Specify compatibility level, document resolution, optimization and other general information; 
 

Compression - choose appropriate compression options to reduce the size of the output PDF 
document; 

 

Fonts - select the font embedding options; 
 

Color - select the color profiles for the output PDF file; 
 

PDF Open Options - select the color profiles for the output PDF file. 
 

General Tab 
 

Compatibility 
     Select the PDF document compatibility level (a.k.a. PDF version). 
 

Auto-Rotate Pages 
Auto-Rotate Pages automatically rotates pages based on the orientation of the text. For example, some pages 
(such as those containing tables) in a document may require the document to be turned sideways to be read. 
Choose "None" to disable the Auto-Rotate Pages option. Choose "All" to rotate all pages in the document 
based on the orientation of the majority of text. Choose "PageByPage" to rotate each page based on the 
direction of the text on that page. 

Resolution 
Here you can define the output document resolution. Usually, a higher resolution setting will result in larger 
but higher quality PDF, while a lower setting will result in smaller but lower quality PDF. You can enter a value 
from 72 to 2400. 
Important: Low resolution is ideal for screen viewing. However, if high-quality paper print or the accurate 
control of character position is required, you should choose resolution above (include) 600dpi. 
 

Encode binary streams to ASCII85 
Enabling this option will force docuPrinter to encode binary strings in the PDF file with ASCII85 algorithm. 
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Compression Tab 
 

 
 

 
Neevia docuPrinter allows the compression of the images (bitmaps), text, and graphics (line art). ReSampling feature 
provides a further reduction to very large or high-resolution images. 
 
Since the effectiveness of compression is highly data dependent for the best result, you might want to try different 
compression setting for different kinds of data sources. 
 
Compression/Image Quality 

Set the compression to be applied to color, grayscale, and monochrome images. For color and grayscale 
images, also set the image quality. For color or grayscale images, choose ZIP to apply the compression that 
works well on images with large areas of single colors or repeating patterns, such as screen shots, simple 
images created with paint programs, and black-and-white images that contain repeating patterns. Choose 
JPEG, quality minimum to maximum, to apply the compression that is suitable for grayscale or color images, 
such as continuous-tone photographs that contain more detail than can be reproduced on-screen or in print. 
Choose Automatic to determine automatically the best quality for color and grayscale images. 
 
 
NOTE: For monochrome images, choose CCITT or ZIP compression. 
 
Make sure that monochrome images are scanned as monochrome and not as grayscale. Scanned text is 
sometimes saved as grayscale images by default. Grayscale text compressed with the JPEG compression 
method is “muddy” at best and may be unreadable. 
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ReSample 
To resample color, grayscale, or monochrome images, docuPrinter combines pixels in a sample area to make 
one larger pixel. You provide the resolution of your output device in dots per inch (dpi) and select the 
resample algorithm:   
Average Downsample – this algorithm averages the pixels in a sample area and replaces the entire area with 
the average pixel color at the specified resolution. 
 
Subsample – this algorithm chooses a pixel in the center of the sample area and replaces the entire area with 
that pixel at the specified resolution. Subsample significantly reduces the conversion time compared with 
downsampling but results in images that are less smooth and continuous. 
 
Bicubic Downsample – this algorithm uses a weighted average to determine pixel color and usually yields 
better results than the simple averaging method of downsampling. Bicubic is the slowest but most precise 
method, resulting in the smoothest tonal gradations. 
 
NOTE: Resampling monochrome images can have unexpected viewing results, such as no image display. If this 
happens, turn off resampling and convert the file again. This problem is most likely to occur with subsample 
and least likely with bicubic downsample. 

 
Max inline image size 

Specifies the maximum size of an inline image in bytes. For images larger than this size, docuPrinter will 
create a XObject instead of embedding the image into the context stream. The default value is 4000. Note 
that redundant inline images must be embedded each time they occur in the document, while multiple 
references can be made to a single XObject image. Therefore it may be advantageous to set a small or zero 
value if the source document is expected to contain multiple identical images, reducing the size of the 
generated PDF.  
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Fonts Tab 
 

 
 

The Fonts tab allows you to embed the fonts in the resulting PDF file.   

Select Subset embedded font option to include only those characters of a font that are used in the PDF document, 
to reduce document size. A "threshold" is specified to tell if font-subset is necessary. If the percentage of used 
characters (compared with the total characters of the particular font) exceeds this threshold, the entire font is 
embedded. 
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Color Tab 
 

 
 
 

Process Color Model Device RGB 
Sets the color space to be used for device-dependent colors in the output document to DeviceRGB. NOTE: this 
does not affect images and shadings. 

 
Process Color Model Device CMYK 

Sets the color space to be used for device-dependent colors in the output document to DeviceCMYK. NOTE: 
this does not affect images and shadings. 

 
Process Color Model Device Gray 

Sets the color space to be used for device-dependent colors in the output document to DeviceGray. NOTE: 
this does not affect images and shadings. 
 

Convert CMYK Images to RGB 
Enabling this option will force docuPrinter to convert CMYK images from the original document into RGB 
images. 

 
Device-Dependent Data 

Choose any of the options in this section if you are working with documents created with high-end 
documentation and graphics applications, such as Adobe Illustrator and Adobe InDesign. For more 
information, see the documentation that came with the application. "Preserve overprint settings" retains any 
overprint settings in files being converted to PDF. Overprinted colors are two or more inks printed on top of 
each other. For example, when a cyan ink prints over a yellow ink, the resulting overprint is a green color. 
Without overprinting, the underlying yellow would not be printed, resulting in a cyan color.  
Transfer functions are used for artistic effect and to correct for the characteristics of a specific output device. 
For example, a file that is intended for output on a particular imagesetter may contain transfer functions that 
compensate for the dot gain inherent with that printer. "Preserve under color removal and black generation" 
retains these settings if they exist in the PostScript file. Black generation calculates the amount of black to be 
used when trying to reproduce a particular color. Undercolor removal (UCR) reduces the amount of cyan, 
magenta, and yellow components to compensate for the amount of black that was added by the black 
generation. Because it uses less ink, UCR is generally used for newsprint and uncoated stock.  
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"Preserve Transfer Functions" retains the transfer functions traditionally used to compensate for dot gain or 
dot loss that may occur when an image is transferred to film. Dot gain occurs when the ink dots that make up 
a printed image are larger (for example, due to spreading on paper) than in the halftone screen; dot loss 
occurs when the dots print smaller. With this option, the transfer functions are kept as part of the file, and are 
applied to the file when the file is output.  
"Preserve halftone information" retains any halftone information in files. Halftone information consists of 
dots that control how much ink is deposited by halftone devices at a specific location on the paper. Varying 
the dot size and density creates the illusion of variations of gray or continuous color. For a CMYK image, four 
halftone screens are used: one for each ink used in the printing process. In traditional print production, a 
halftone is produced by placing a halftone screen between a piece of film and the image and then exposing 
the film. Electronic equivalents, such as the ones in Adobe Photoshop, let users specify the halftone screen 
attributes before producing the film or paper output. Halftone information is intended for use with a 
particular output device. 
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PDF Open Options Tab 
 

 
 

The PDF Open Options are organized into three areas: Document Options, Window Options, and User Interface 
Options. The Document Options control the appearance of the document within the document window, such as the 
magnification level and how it scrolls. The Window Options apply to the document window itself in relationship to the 
screen area of the user's monitor. The User Interface Options determine which controls appear when the user opens 
the document.  
 
Document Options 

Determine which panes open, the page layout and magnification, and the page number at which the 
document opens. Initial View determines which panes and tabs are displayed in the application window by 
default. Page and Bookmarks opens the document pane and the Bookmarks tab. Page Layout determines 
whether the document is viewed in single-page, facing page, continuous page, or continuous facing page 
mode. Magnification sets the zoom level at which the document will display when opened. Default uses the 
magnification set by the user. Open at Page sets the page at which the document opens (usually page 1). 
NOTE: Setting Default for the Magnification and Page Layout options uses the individual users' settings in their 
PDF viewer software. 

 
Window Options 

Determine how the window adjusts in the screen area when a user opens the document. Resize Window to 
Initial Page adjusts the document window to fit snugly around the opening page, according to the options 
that you selected under Document Options. Center Window on Screen positions the window in the center of 
the screen area. Show File Name shows the file name in the title bar of the window. Show Document Title 
shows the document title in the title bar of the window. The document title is obtained from the Description 
panel of the Document Properties dialog box. 

 
User Interface Options 

Determine which parts of the interface - the menu bar, the toolbar, and the window controls are hidden.  
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PDF Security 
 

To encrypt the output PDF document, in "PDF Advanced Settings …" click the PDF Security button. The 
following screen will be displayed: 
 

 
 

Selecting the Use Security checkbox will turn on the security options and apply them to the PDF file. 

Encryption Strength: 

• low: use the 40 bit option if users of Acrobat 3.0 or higher need to be able to read the document.  

• high: use this if you need the strongest possible encryption and the user of the PDF file has or has access 
to Acrobat 5.0 or greater.  

 

Restrictions can be set such that users of the PDF cannot: 

• open the document without password: this option will force the user of the PDF file to enter a password 
before Acrobat will allow it to be viewed. 

• change permissions and passwords without password: this option will force the user of the PDF file to 
enter a password before changing the security permissions and passwords. 

NOTE: There are programs available to crack the password. The longer the password, the harder it is to crack.  
Please consider this when selecting a password. 
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Permissions (40 bits encryption): 

• copy text and graphics from document:  this option is useful if viewing is allowed but content copying 
should be restricted. 

• print document: select this option if printing the PDF is not allowed. 
• change document: select this option if  deleting pages, inserting pages or otherwise altering the PDF file is 

not allowed. 
• add or change comments and form fields in the document: select this option changing annotations or 

forms is not allowed. 
 

Permissions (128 bits encryption): 

 
 
Enable Content Access for the Visually Impaired 

Allows visually impaired users read the document with screen readers. This option doesn't allow users to copy or 
extract the document's contents. 

 
Allow Content Copying and Extraction 

Users can select and copy the contents of the PDF document. It also allows utilities that need access to the 
contents of a PDF file, such as Acrobat Catalog, get to those contents. 

 
Changes Allowed 
Define which editing actions are allowed in the PDF document: 

• None - prevents the user from making any changes to the document, including filling in signature and form 
fields. 

• Only Document Assembly - allows users to insert, delete, and rotate pages, as well as create bookmarks and 
thumbnail pages. 

• Only Form Field Fill-in or Signing - allows users to fill in forms and add digital signatures. This option doesn't 
allow users to add comments or create form fields. 

• Comment Authoring, Form Field Fill-in or Signing – users are allowed to fill in forms and add digital 
signatures and comments. 

• General Editing, Comment and Form Field Authoring – users can change the document using any method 
listed in the Changes Allowed menu, except remove pages. 

 
Printing Allowed 
Specify the quality of printing for the PDF document: 

• Not Allowed - prevents users from printing the document. 
• Low Resolution - allows users to print the document at a resolution no higher than 150-dpi. Printing may be 

slower because each page is printed as a bitmapped image. 
• Fully Allowed – users can print at any resolution, directing high-quality vector output to PostScript and other 

printers that support advanced high-quality printing features. 
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Create PDF files from Microsoft Word 
 

If you choose to install the "docuPrinter Word Bar" during the docuPrinter installation then you can use the 

Neevia docuPrinter icon  on the Microsoft Word toolbar or File->Create PDF menu item to convert 
your document to PDF. If you click this icon or select the File->Create PDF menu item the following screen 
will be displayed:  
 
Note: for those using Word 2007/2010 DocuPrinter LT 6.3 will place a separate tab called Neevia on the 
main ribbon. Simply click on it then click the Create PDF macro button. Unlike Word 2000, XP and 2003 in 
Word 2007/2010 there is no Create PDF option under the File menu. 
 

 
 

 

General Tab 
 

Option Effect 

Convert Headings to Bookmarks Converts Word headings to PDF bookmarks 

Create Internet links Converts Internet hyperlinks to PDF links 

Create Cross-reference links Converts cross-references in the Word file into PDF links 

Create Table of Content links Converts table-of-contents entries into PDF links 

Create Cross-document links Converts hyperlinks that point to other documents into PDF 
links 

Convert Comments to Notes Converts Word comments to PDF text notes 

Convert Word text boxes to PDF Article Threads Converts Word Text boxes to PDF article threads 

Convert Document Info Converts Word document properties (for example, author or 
creation date) to PDF document information 
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Links Tab 
 

 
 

The PDF Link Appearance group controls the appearance of links when the PDF file is viewed. The Type list 
box allows you to select whether the links will be invisible, visible with thin border, or visible with thick 
border. The Highlight list box allows you to select how links are highlighted when they are clicked. The four 
choices are None, Invert, Outline, and Inset. The Color list box sets the color of the links. The Style list box 
selects between solid or dashed lines for links border. 
 

Link Footnotes & Endnotes 
Enabling this option will force docuPrinter to convert footnotes and endnotes into PDF links to the 
respective citations. 
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Form Fields Tab 
 

 
 
 

Convert Form Fields enables word form fields conversion into PDF form fields. 
 
Auto Rename Form Fields automatically renames form fields that have the same name so all the fields in 
the PDF document will have unique names. 
 
Hide TextInput Border disables the text field border in the PDF file. 
 
Hide DropDown Border disables the combobox/listbox field border in the PDF file. 
 
Hide CheckBox Border disables the checkbox field border in the PDF file. 
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Bookmarks Tab 
 

 
 
Convert Bookmarks into PDF named destination converts word bookmarks into PDF named destinations. 
 
Automatically open bookmarks in the PDF document to depth collapses or expands the document 
headings when the PDF is opened. 
 
Destination magnification controls the open magnification of the bookmark destination. 
 
Custom Headings 
In the Bookmark column, deselect bookmarks for headings (or other items) that you don't want to be 
converted. You can change the level of the bookmark associated with a heading (or other item) only if that 
heading (or item) is selected. If a file contains paragraphs formatted using discontinuous heading levels, 
docuPrinter inserts blank bookmarks for each of the missing levels. 
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Create PDF files from Microsoft Excel 
  

If you choose to install "docuPrinter Excel Bar" during the docuPrinter installation then you can use the 

Neevia docuPrinter icon  on the Microsoft Excel toolbar or the File->Create PDF menu item to 
convert your document to PDF. Click this icon or select the File->Create PDF menu item and screen bellow 
will be displayed:  
 
Note: for those using Excel 2007/2010 DocuPrinter LT 6.3 will place a separate tab called Neevia on the main 
ribbon. Simply click on it then click the Create PDF macro button. Unlike Excel 2000, XP and 2003 in Excel 
2007/2010 there is no Create PDF option under the File menu. 
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Create PDF files from Microsoft PowerPoint 
 

If you choose to install the "docuPrinter PowerPoint Bar" during the docuPrinter installation then you can 

use the Neevia docuPrinter icon  on the Microsoft PowerPoint toolbar or the File->Create PDF menu 
item to convert your document to PDF. If you click this icon or select the File->Create PDF menu item the 
following screen will be displayed:  
 

Note: for those using PowerPoint 2007 DocuPrinter LT 6.3 will place a separate tab called Neevia on the 
main ribbon. Simply click on it then click the Create PDF macro button. Unlike PowerPoint 2000, XP and 2003 
in PowerPoint 2007/2010 there is no Create PDF option under the File menu. 
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Create PDF files from Microsoft Publisher 
 

If you choose to install "docuPrinter Publisher Bar" during the docuPrinter installation then you can use the 

Neevia docuPrinter icon  on the Microsoft Publisher toolbar or the File->Create PDF menu item to 
convert your document to PDF. If you click this icon or select the File->Create PDF menu item the following 
screen will be displayed:  
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Create PDF/A files 
 

PDF/A was defined as a subset of PDF 1.4 and is mainly used for long-term archiving purposes. 
With docuPrinter you can create PDF/A-1b documents which ensures a reliable reproduction of the visual 
appearance of the original. 
 
To create PDF/A files, print to docuPrinter, then in the "Save As" window (see screenshot below) select 
"PDF/A document" as output file format and press the Save button. 
 

 
 
PDF/A standard requires that resulting files must include embedded fonts, device-independent color and 
XMP metadata. This means that encryption, LZW compression, embedded files, external content 
references, transparency, multimedia and JavaScript are not allowed. 
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Create PostScript files 
 

To create a PostScript file, print to docuPrinter, then in the "Save As" screen (screenshot) select "PostScript 
document (*.ps)" as output file format and press the Save button. 
 
To configure the advanced output settings click the Configure Output button – you should see the following 
screen: 
 

 
 
 
In this screen you can select output resolution and PostScript language level. 

 
 

 

Convert PostScript or Encapsulated PostScript (EPS) files 
 

Neevia docuPrinter LT can convert PostScript or EPS (Encapsulated PostScript) files. To do this – launch 
Neevia docuPrinter (Start->Programs->docuPrinter->docuPrinter) – the following screen will be displayed: 
 

 
 

then drag-and-drop the PostScript or EPS file you want to convert into the docuPrinter window and press 
the OK (Continue) button - you will be redirected to the docuPrinter LT Save As window (screenshot).  
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How to … 
 
 

Append pages to a PDF document … 
 

Let’s say you have a word document (file B) and want to append it to an existing PDF file (file A). For this: 
a. Start MS Word and open file B; 
b. Go File->Print ; 
c. In the list of printer names, click the drop-down arrow and select docuPrinter; 
d. Click OK; 
e. In the docuPrinter “Save As” window select PDF file A as output file name …; 
f. Click Save; 
g. Click on the check box next to Append to Existing File; 
h. Click Continue. File B is appended to the end of PDF File A. To view the new document, open PDF 

File A and scroll to the end to see the additional pages. 

 
 

Encrypt the PDF document produced by docuPrinter … 
a. From your application print to docuPrinter; 
b. In the docuPrinter Save As screen click the Configure Output button; 
c. Click the PDF Security button; 
d. Check the Use security checkbox; 
e. Select the low or high encryption algorithm; 
f. Enter the owner password; 
g. Select other encryption options; 
h. When you are finished, click OK. 

 
 

Insert additional pages at the beginning of an existing PDF 
 

In your application click File -> Print, select docuPrinter as printer to print to and click OK. When the "Save 
As" window comes up locate and select the PDF file you want to insert pages into as output file name and 
click the Save button. In the next menu check "Insert before", click "Continue" and you're done. 
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